Verified Commit 00a768ee authored by Yohan Jarosz's avatar Yohan Jarosz 🐶
Browse files

d

parent d8918dcd
Pipeline #22487 failed with stages
in 5 seconds
...@@ -21,7 +21,7 @@ gem 'jekyll-theme-lcsb-default', '~> 0.3' ...@@ -21,7 +21,7 @@ gem 'jekyll-theme-lcsb-default', '~> 0.3'
# If you have any plugins, put them here! # If you have any plugins, put them here!
group :jekyll_plugins do group :jekyll_plugins do
gem "jekyll-paginate-v2", gem "jekyll-paginate-v2",
"~> 2", "~> 3",
:git => "https://github.com/sverrirs/jekyll-paginate-v2.git" :git => "https://github.com/sverrirs/jekyll-paginate-v2.git"
gem "jekyll-feed", gem "jekyll-feed",
......
...@@ -10,7 +10,7 @@ GIT ...@@ -10,7 +10,7 @@ GIT
remote: https://github.com/sverrirs/jekyll-paginate-v2.git remote: https://github.com/sverrirs/jekyll-paginate-v2.git
revision: f8664cf68b59de823b88d4e6b1b985457f2c13af revision: f8664cf68b59de823b88d4e6b1b985457f2c13af
specs: specs:
jekyll-paginate-v2 (2.0.0) jekyll-paginate-v2 (3.0.0)
jekyll (>= 3.0, < 5.0) jekyll (>= 3.0, < 5.0)
GEM GEM
...@@ -97,7 +97,7 @@ DEPENDENCIES ...@@ -97,7 +97,7 @@ DEPENDENCIES
bundler (> 2.0) bundler (> 2.0)
jekyll (~> 4.0) jekyll (~> 4.0)
jekyll-feed (~> 0.6) jekyll-feed (~> 0.6)
jekyll-paginate-v2 (~> 2)! jekyll-paginate-v2 (~> 3)!
jekyll-theme-lcsb-default (~> 0.3) jekyll-theme-lcsb-default (~> 0.3)
jekyll-theme-lcsb-frozen-components (~> 0.0.1)! jekyll-theme-lcsb-frozen-components (~> 0.0.1)!
minima (~> 2.5) minima (~> 2.5)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment