Commit 7ccd5ee7 authored by Piotr Gawron's avatar Piotr Gawron

Merge branch 'debian-buster-is-not-yet-supported' into 'devel_13.1.x'

on new debian:buster installation doesn't work

See merge request !867
parents acc8154a 1bfe9370
Pipeline #12749 passed with stage
in 10 minutes and 53 seconds
......@@ -249,7 +249,7 @@ build_debian_package:
- debian/create-debian-pkg.sh
test_upgrade_debian_package:
image: debian
image: debian:stretch
stage: test
only:
- tags
......@@ -293,7 +293,7 @@ test_upgrade_debian_package:
- test 1 = $(cat configuration.json| grep $version | wc -l)
test_install_debian_package:
image: debian
image: debian:stretch
stage: test
only:
- tags
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment