Merge branch '792-remove-button' into 'devel_12.2.x'

buttons are disabled globaly (not lnoy on the first page)

See merge request !757
29 jobs for v12.2.3 in 22 minutes and 11 seconds (queued for 3 seconds)
latest
Status Job ID Name Coverage
  Build
passed #56098
privileged
build_war

00:02:40

 
  Packaging
passed #56099
privileged
build_debian_package

00:05:37

passed #56100
privileged
build_rpm

00:01:22

 
  Test
passed #56117
dependency_conflict_check

00:03:18

passed #56120
privileged
rpmlint

00:00:31

passed #56111
test_backend 10 15

00:00:49

passed #56112
test_backend 11 15

00:01:18

passed #56102
test_backend 1 15

00:00:49

passed #56113
test_backend 12 15

00:01:22

passed #56114
test_backend 13 15

00:02:09

passed #56115
test_backend 14 15

00:05:00

passed #56116
test_backend 15 15

00:07:04

passed #56103
test_backend 2 15

00:12:10

passed #56104
test_backend 3 15

00:00:56

passed #56105
test_backend 4 15

00:00:45

passed #56106
test_backend 5 15

00:00:58

passed #56107
test_backend 6 15

00:00:54

passed #56108
test_backend 7 15

00:02:05

passed #56109
test_backend 8 15

00:01:19

passed #56110
test_backend 9 15

00:00:52

passed #56121
privileged
test_deploy_with_db_without_superadmin_rights

00:01:07

passed #56101
test_frontend

00:02:19

failed #57023
privileged
test_install_debian_package

00:01:12

passed #56123
test_postgres_10_compatibility

00:01:22

passed #56124
test_postgres_11_compatibility

00:01:17

passed #56122
test_postgres_9_3_compatibility

00:01:18

failed #57024
privileged
test_upgrade_debian_package

00:01:13

failed #56119
privileged
test_install_debian_package

00:01:13

failed #56118
privileged
test_upgrade_debian_package

00:01:19

 
Name Stage Failure
failed
test_install_debian_package Test
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
minerva : Depends: oracle-java8-set-default but it is not installable
E: Unable to correct problems, you have held broken packages.
ERROR: Job failed: exit code 1
failed
test_upgrade_debian_package Test
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
minerva : Depends: oracle-java8-set-default but it is not installable
E: Unable to correct problems, you have held broken packages.
ERROR: Job failed: exit code 1