Commit 12b6559f authored by Piotr Gawron's avatar Piotr Gawron
Browse files

Merge branch 'patch-1' into 'master'

tomcat8 is minimum

See merge request !1207
parents 70727284 3c6e208b
Pipeline #29254 failed with stage
in 60 minutes and 1 second
......@@ -10,7 +10,7 @@ Documentation for minerva can be found here: https://minerva.pages.uni.lu/doc/
After cloning repo you need to install following tools:
* postgresql (>=9.1)
* tomcat (tested on tomcat7, tomcat8)
* tomcat (tested on tomcat8, tomcat9)
* Java8 - works on OpenJDK 8, Oracle Java 8, OpenJDK 11
* maven
* ant
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment