Commit b1abe263 authored by Sascha Herzinger's avatar Sascha Herzinger
Browse files

Downgraded kombu because celery pulls in a buggy version (4.2.0)

parent 439f8105
...@@ -22,6 +22,7 @@ setup( ...@@ -22,6 +22,7 @@ setup(
'typing==3.6.2', 'typing==3.6.2',
'jsonschema==2.6.0', 'jsonschema==2.6.0',
'celery[redis]==4.1.0', 'celery[redis]==4.1.0',
'kombu==4.1.0',
'redis==2.10.6', 'redis==2.10.6',
'numpy==1.13.3', 'numpy==1.13.3',
'scipy==0.19.1', 'scipy==0.19.1',
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment