Merge branch '1-update-version-of-jekyll-paginate' into 'develop'

fix: removed obsolete package

See merge request !1
1 job for develop in 37 seconds (queued for 1 second)
Status Name Job ID Coverage
  Build
passed build the website #133232

00:00:37