Commit 459ef6a5 authored by Jacek Lebioda's avatar Jacek Lebioda
Browse files

Test of bumped versions

parent 6f37c179
Pipeline #8876 passed with stage
in 1 minute and 12 seconds
......@@ -9,13 +9,13 @@ source "https://rubygems.org"
#
# This will help ensure the proper Jekyll version is running.
# Happy Jekylling!
gem "jekyll", "~> 3.7.3"
gem "jekyll", "~> 3.8.5"
gem "bundler", "> 1.16.1"
# This is the default theme for new Jekyll sites. You may change this to anything you like.
gem "minima", "~> 2.0"
gem 'jekyll-theme-primer', '~> 0.5.2'
gem 'jekyll-theme-lcsb-default', '~> 0.2.5', :git => "https://git-r3lab.uni.lu/core-services/jekyll-theme-lcsb-default.git", :branch => "master"
gem "minima", "~> 2.5"
gem 'jekyll-theme-primer', '~> 0.5.3'
gem 'jekyll-theme-lcsb-default', '~> 0.2.18', :git => "https://git-r3lab.uni.lu/core-services/jekyll-theme-lcsb-default.git", :branch => "master"
# If you want to use GitHub Pages, remove the "gem "jekyll"" above and
# uncomment the line below. To upgrade, run `bundle update github-pages`.
......@@ -31,5 +31,5 @@ end
gem "tzinfo-data", platforms: [:mingw, :mswin, :x64_mingw, :jruby]
# Performance-booster for watching directories on Windows
gem "wdm", "~> 0.1.0" if Gem.win_platform?
gem "wdm", "~> 0.1.1" if Gem.win_platform?
......@@ -13,19 +13,19 @@ GEM
addressable (2.5.2)
public_suffix (>= 2.0.2, < 4.0)
colorator (1.1.0)
concurrent-ruby (1.0.5)
concurrent-ruby (1.1.4)
em-websocket (0.5.1)
eventmachine (>= 0.12.9)
http_parser.rb (~> 0.6.0)
eventmachine (1.2.7-x64-mingw32)
faraday (0.15.3)
faraday (0.15.4)
multipart-post (>= 1.2, < 3)
ffi (1.9.25-x64-mingw32)
ffi (1.10.0-x64-mingw32)
forwardable-extended (2.6.0)
http_parser.rb (0.6.0)
i18n (0.9.5)
concurrent-ruby (~> 1.0)
jekyll (3.7.4)
jekyll (3.8.5)
addressable (~> 2.4)
colorator (~> 1.0)
em-websocket (~> 0.5)
......@@ -40,8 +40,8 @@ GEM
safe_yaml (~> 1.0)
jekyll-feed (0.11.0)
jekyll (~> 3.3)
jekyll-github-metadata (2.9.4)
jekyll (~> 3.1)
jekyll-github-metadata (2.12.1)
jekyll (~> 3.4)
octokit (~> 4.0, != 4.4.0)
jekyll-paginate-v2 (1.9.4)
jekyll (~> 3.0)
......@@ -53,10 +53,10 @@ GEM
jekyll (~> 3.5)
jekyll-github-metadata (~> 2.9)
jekyll-seo-tag (~> 2.0)
jekyll-watch (2.0.0)
jekyll-watch (2.1.2)
listen (~> 3.0)
kramdown (1.17.0)
liquid (4.0.0)
liquid (4.0.1)
listen (3.1.5)
rb-fsevent (~> 0.9, >= 0.9.4)
rb-inotify (~> 0.9, >= 0.9.7)
......@@ -67,18 +67,18 @@ GEM
jekyll-feed (~> 0.9)
jekyll-seo-tag (~> 2.1)
multipart-post (2.0.0)
octokit (4.12.0)
octokit (4.13.0)
sawyer (~> 0.8.0, >= 0.5.3)
pathutil (0.16.1)
pathutil (0.16.2)
forwardable-extended (~> 2.6)
public_suffix (3.0.3)
rb-fsevent (0.10.3)
rb-inotify (0.9.10)
ffi (>= 0.5.0, < 2)
rouge (3.2.1)
rb-inotify (0.10.0)
ffi (~> 1.0)
rouge (3.3.0)
ruby_dep (1.5.0)
safe_yaml (1.0.4)
sass (3.6.0)
sass (3.7.3)
sass-listen (~> 4.0.0)
sass-listen (4.0.0)
rb-fsevent (~> 0.9, >= 0.9.4)
......@@ -97,13 +97,13 @@ PLATFORMS
x64-mingw32
DEPENDENCIES
bundler (~> 1.16.1)
jekyll (~> 3.7.3)
bundler (> 1.16.1)
jekyll (~> 3.8.5)
jekyll-feed (~> 0.6)
jekyll-paginate-v2 (~> 1.7)
jekyll-theme-lcsb-default (~> 0.2.5)!
jekyll-theme-primer (~> 0.5.2)
minima (~> 2.0)
jekyll-theme-lcsb-default (~> 0.2.18)!
jekyll-theme-primer (~> 0.5.3)
minima (~> 2.5)
tzinfo-data
wdm (~> 0.1.0)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment