Verified Commit aae23aa6 authored by Laurent Heirendt's avatar Laurent Heirendt
Browse files

update lock file

parent aafecd02
Pipeline #22385 passed with stages
in 1 minute and 3 seconds
...@@ -12,17 +12,17 @@ GEM ...@@ -12,17 +12,17 @@ GEM
addressable (2.7.0) addressable (2.7.0)
public_suffix (>= 2.0.2, < 5.0) public_suffix (>= 2.0.2, < 5.0)
colorator (1.1.0) colorator (1.1.0)
concurrent-ruby (1.1.5) concurrent-ruby (1.1.6)
em-websocket (0.5.1) em-websocket (0.5.1)
eventmachine (>= 0.12.9) eventmachine (>= 0.12.9)
http_parser.rb (~> 0.6.0) http_parser.rb (~> 0.6.0)
eventmachine (1.2.7) eventmachine (1.2.7)
eventmachine (1.2.7-x64-mingw32) eventmachine (1.2.7-x64-mingw32)
ffi (1.11.2) ffi (1.12.2)
ffi (1.11.2-x64-mingw32) ffi (1.12.2-x64-mingw32)
forwardable-extended (2.6.0) forwardable-extended (2.6.0)
http_parser.rb (0.6.0) http_parser.rb (0.6.0)
i18n (1.7.0) i18n (1.8.2)
concurrent-ruby (~> 1.0) concurrent-ruby (~> 1.0)
jekyll (4.0.0) jekyll (4.0.0)
addressable (~> 2.4) addressable (~> 2.4)
...@@ -43,11 +43,11 @@ GEM ...@@ -43,11 +43,11 @@ GEM
jekyll (>= 3.7, < 5.0) jekyll (>= 3.7, < 5.0)
jekyll-paginate-v2 (3.0.0) jekyll-paginate-v2 (3.0.0)
jekyll (>= 3.0, < 5.0) jekyll (>= 3.0, < 5.0)
jekyll-sass-converter (2.0.1) jekyll-sass-converter (2.1.0)
sassc (> 2.0.1, < 3.0) sassc (> 2.0.1, < 3.0)
jekyll-seo-tag (2.6.1) jekyll-seo-tag (2.6.1)
jekyll (>= 3.3, < 5.0) jekyll (>= 3.3, < 5.0)
jekyll-theme-lcsb-default (0.3.0) jekyll-theme-lcsb-default (0.3.3)
jekyll (~> 4.0) jekyll (~> 4.0)
jekyll-seo-tag (~> 2.5) jekyll-seo-tag (~> 2.5)
jekyll-watch (2.2.1) jekyll-watch (2.2.1)
...@@ -56,7 +56,7 @@ GEM ...@@ -56,7 +56,7 @@ GEM
kramdown-parser-gfm (1.1.0) kramdown-parser-gfm (1.1.0)
kramdown (~> 2.0) kramdown (~> 2.0)
liquid (4.0.3) liquid (4.0.3)
listen (3.2.0) listen (3.2.1)
rb-fsevent (~> 0.10, >= 0.10.3) rb-fsevent (~> 0.10, >= 0.10.3)
rb-inotify (~> 0.9, >= 0.9.10) rb-inotify (~> 0.9, >= 0.9.10)
mercenary (0.3.6) mercenary (0.3.6)
...@@ -66,11 +66,11 @@ GEM ...@@ -66,11 +66,11 @@ GEM
jekyll-seo-tag (~> 2.1) jekyll-seo-tag (~> 2.1)
pathutil (0.16.2) pathutil (0.16.2)
forwardable-extended (~> 2.6) forwardable-extended (~> 2.6)
public_suffix (4.0.1) public_suffix (4.0.3)
rb-fsevent (0.10.3) rb-fsevent (0.10.3)
rb-inotify (0.10.0) rb-inotify (0.10.1)
ffi (~> 1.0) ffi (~> 1.0)
rouge (3.13.0) rouge (3.17.0)
safe_yaml (1.0.5) safe_yaml (1.0.5)
sassc (2.2.1) sassc (2.2.1)
ffi (~> 1.9) ffi (~> 1.9)
...@@ -78,11 +78,11 @@ GEM ...@@ -78,11 +78,11 @@ GEM
ffi (~> 1.9) ffi (~> 1.9)
terminal-table (1.8.0) terminal-table (1.8.0)
unicode-display_width (~> 1.1, >= 1.1.1) unicode-display_width (~> 1.1, >= 1.1.1)
tzinfo (2.0.0) tzinfo (2.0.1)
concurrent-ruby (~> 1.0) concurrent-ruby (~> 1.0)
tzinfo-data (1.2019.3) tzinfo-data (1.2019.3)
tzinfo (>= 1.0.0) tzinfo (>= 1.0.0)
unicode-display_width (1.6.0) unicode-display_width (1.6.1)
PLATFORMS PLATFORMS
ruby ruby
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment