Gitlab is now using https://gitlab.lcsb.uni.lu as it's primary address. Please update your bookmarks. FAQ.

Commit 50b05a11 authored by Sascha Herzinger's avatar Sascha Herzinger
Browse files

Removed requirements.txt

parent 7bf6690d
amqp==2.2.2
atomicwrites==1.1.5
attrs==18.1.0
billiard==3.5.0.3
celery==4.1.0
certifi==2018.4.16
chardet==3.0.4
click==6.7
cookies==2.2.1
coverage==4.5.1
cycler==0.10.0
flake8==3.5.0
Flask==0.12.2
Flask-Compress==1.4.0
Flask-Cors==3.0.3
flask-request-id-middleware==1.1
Flask-Script==2.0.6
fractalis==0.6.0
idna==2.6
itsdangerous==0.24
Jinja2==2.10
jsonschema==2.6.0
kiwisolver==1.0.1
kombu==4.1.0
lifelines==0.14.3
MarkupSafe==1.0
matplotlib==2.2.2
mccabe==0.6.1
more-itertools==4.2.0
numpy==1.13.3
pandas==0.20.3
piptree==0.1.3
pkginfo==1.4.2
pluggy==0.6.0
py==1.5.3
pycodestyle==2.3.1
pycryptodomex==3.4.7
pyflakes==1.6.0
pyparsing==2.2.0
pytest==3.6.0
pytest-cov==2.5.1
pytest-runner==4.2
python-dateutil==2.7.3
pytz==2018.4
PyYAML==3.12
redis==2.10.6
requests==2.18.4
requests-toolbelt==0.8.0
responses==0.9.0
rpy2==2.9.3
scikit-learn==0.19.1
scipy==0.19.1
six==1.11.0
tqdm==4.23.4
twine==1.11.0
typing==3.6.2
tzlocal==1.5.1
urllib3==1.22
vine==1.1.4
Werkzeug==0.14.1
......@@ -12,7 +12,7 @@ setup(
version='1.2.1',
license='Apache2.0',
include_package_data=True,
python_requires='>=3.4.0',
python_requires='>=3.6.0',
install_requires=[
'Flask==0.12.2',
'flask-cors==3.0.3',
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment